Saturday, August 22, 2015

How to Install libtiff4 on Ubuntu 15.04 Vivid Vervet

Error when installing Cannon PIXMA IP2770 driver in Ubuntu - Today post will explains about guide to install libtiff4. A days ago, I have plan to install Cannon PIXMA IP2770 driver on my Ubuntu Vervet Vivid.

After downloading driver package and trying install, I'm facing little problems. Yes, it's about dependency. Here's the error message :

"dpkg: dependency problems prevent configuration of cnijfilter-ip2770series
cnijfilter-ip2770series depends on libtiff4; however:
Package libtiff4 is not installed

dpkg: error processing package cnijfilter-ip2770series (--install):
dependency problems - leaving unconfguration
Errors were encountered while processing:
cnijfilter-ip2770series
......."


Or see the screenshot below :

How to Install libtiff4 on Ubuntu 15.04

You can see the codes above. When installing, terminal print out the required thing named "libtiff4". And libtiff4 is a things must installed. Without libtiff4 you can't install the driver.

Then I'm looking for the required dependency using Synaptic Package Manager, but no package named libtiff4, however extra repository is on fire. So how to solve this? Follow the guide below!

Install libtiff4 on Ubuntu 15.04

There's easy way to install libtiff4. First thing you must add extra repository to your sourcest.list located at /etc/apt/sources.list with your favorites Linux text editor. Ok! Open linux terminal, then follow the command below to open using gedit :

sudo gedit /etc/apt/sources.list

Once opened, add the following repository :

deb http://cz.archive.ubuntu.com/ubuntu precise main universe

Then save it. Now, we must run update to update the list. Make sure your Ubuntu connected to active internet. Type and run the command below :

sudo apt-get update

Just wait for a moment. Once updated, next we ready to install libtiff4 on our Ubuntu. Run the following commands

apt-get install libtiff4 libtiff4-dev

Type 'y' to continue the installation. Then Cheers! You get libtiff4 and now can installing Cannon PIXMA series IP2770 driver. Read linuxslaves post Download, Install and Configure Canon Pixma IP2770 Driver in Ubuntu 15.04

That's all I can write about How to Install libtiff4 on Ubuntu 15.04 to solve dependency problems when installing Cannon PIXMA IP2770 series driver. Hope you've enjoyed reading this tutorial as much I’ve enjoyed writing it. Thanks for visiting us.

Related Post

No comments:

Post a Comment